Kan vi hjælpe med noget?

Problem med certifikat

Skrevet af Minlæring
Opdateret 2 uger siden

Får du en fejl, når du besøger Minlæring, der ser nogenlunde ud som på nedenstående billede?

Så er det formentlig fordi, du bruger en ældre udgave af Mac OS, der ikke længere understøtter systemopdateringer, så du ikke kan få din computer til at opdatere længere end El Capitan (10.11).

Det vil give dig problemer på en del hjemmesider, herunder Minlæring, da vores sikkerhedscertifikat ikke kan læses af din computer, og da du ikke har mulighed for at opdatere computeren, kan du ikke tilgå Minlæring.

Løsning

Det kan dog løses ved at hente en ældre - men tilstrækkelig ny - udgave af browseren Firefox. Hvis du besøger denne side og henter Firefox til din computer (v. 78.15 som vist på billedet herunder), kan du tilgå Minlæring og andre berørte hjemmesider fra Firefox.

Fik du svar på det du søgte?